Front wheel spindle

Home Forums CB1100R Owners Club Forum Front wheel spindle

  • This topic is empty.
Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #9439
    AndyL
    Member

    Evening…

    Rebuild gathering pace… and I just needed to be sure that I have got my front end right. I forgot to take photos of my spindle arrangement.

    Can anyone with an RC or Rd take a pic of both sides of the spindle so I can see how the speedo drive and spacers fit. I can’t remember where the stub bit on the speedo drive fits, in front of or behind the stub on the fork leg?

    Cheers all

    #11194
    Anonymous
    Inactive

    Hi Andy,you have some pic`s in your mail,

    Wim

    #11195
    AndyL
    Member

    Wim

    Thanks for the pics, they helped a great deal. I had put the spindle in the wrong way round… despite my notes quite clearly saying which way it went. I was having a senior gentleman’s moment.

    ;)

    #11196
    SteveB
    Member

    Andy,
    please can you forward me the pics, i have just put my front wheel back on with new tyre.
    I didnt take pics or notes, so i may well have put my spindle on the wrong way round too !
    thanks steve

    #11197
    AndyL
    Member

    Here ya go Steve… I took these after I followed Wim’s pics. Hope that shows the orientation ok?

    [ATTACH=CONFIG]949[/ATTACH][ATTACH=CONFIG]950[/ATTACH]

    #11198
    SteveB
    Member

    Andy,
    thanks for pics, i had put it together the correct way ,
    that was just down to luck !
    steve

    #11203
    BrianC
    Participant

    I am reading this as the photos showing the correct assembly. (or are they the original assembly, sorry) I saw the original post, but haven’t got back down to the shed yet to get any photos. However to me this is the wrong way around. The parts books shows it and every other honda I’ve done has been.. the nut and spacer on the RH side. So the speedo hub slides onto the spindle, pass through the wheel from LH side, spacer collar on from RH side, then lock on the nut.

    #11207
    AndyL
    Member

    Brian,

    The pics are post correction following Wim’s pics from Holland. How you describe is how I had it originally but something just didn’t look right about the way the speedo drive sat up against the little stub on the left fork leg.

    I have an 1100F in the garage too and when I looked at that it had the arrangement the other way to how you describe.

    Now I am confused.

    Looking again at the exploded diagram your take appears to be correct.

    I’ll try again

    [ATTACH=CONFIG]954[/ATTACH]

    #11208
    SteveG
    Member

    I’m with Brian… . My three bikes and my previous RD were all this way …

    Steve

    #11209
    AndyL
    Member

    @SteveG 1772 wrote:

    I’m with Brian… . My three bikes and my previous RD were all this way …

    Steve

    Steve

    Any chance you can shoot me a pic of how the speedo drive sits up against the left leg? Mine looked odd when it was in that way, like it wasn’t seated properly.

    Cheers

    Andy

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.