part number assistance

Home Forums CB1100R Owners Club Forum part number assistance

  • This topic is empty.
Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #9702
    SteveG
    Member

    Hi all
    I’m in Stockholm collecting my bike to take on the ferry back to Englan.d next week. I left it in the garage of one of our Swedish comrades after tue meeting in June. As it happened there was a fault on the bike when I left it. . the Reg/Rectifier unit had a fault so the battery wasnt charging properly. Have brought a new unit with me to fit but now I’ve established the Starter Solenoid is stuffed to. It’ll be a bugger to push start the beast all the way back to England. May have to get the insurance onto it.
    Can anyone advise the part number for the solenoid.
    If ‘Silvers’ or CMSNL have one I might be in luck

    SteveG

    #12968
    Keith Goodman
    Participant

    Hi Steve

    RB and RC use 35850 425 017, RD uses 35850 MB0 007 but according to DSS the first part number supersedes to the 35850 mb0 007 part, you may find a pattern one on ebay

    Keith

    https://www.davidsilverspares.co.uk/parts/by-part-number/hpart_35850425017/

    They also do a cheaper aftermarket one

    https://www.davidsilverspares.co.uk/CB1100RC-1982/part_279510/

    #12977
    SteveG
    Member

    Hi Keith,
    Thanks for the reply. I am getting the run around with this fault so it’s impossible to fix whilst on the road. Rode from Stockholm to Oslo yesterday without too much bother as its bump starting easily. Will see if Ican make the ferry later in the week.
    SteveG

    #12982
    StephenS
    Member

    which ferry are you using back to UK?

    #12983
    StephenS
    Member

    Also if you can’t get it back, you can get it shipped back.
    it cost me £700 to get my bike shipped from UK to Sweden.

    #12987
    Glenn Kirkham
    Keymaster

    Glad to get your text saying you’d made it to the Ferry Steve – hope all goes well from here on in…? Bump start off the ferry could be entertaining mate…:rolleyes:

    Let us all know what the problem is/was when you nail it down though..

    Cheers.. Glenn

    #13068
    Anonymous
    Inactive

    Has anyone fitted one of these aftermarket solenoids to an RB?
    Did you go down this route Steve?

    @KeithG 3812 wrote:

    Hi Steve

    RB and RC use 35850 425 017, RD uses 35850 MB0 007 but according to DSS the first part number supersedes to the 35850 mb0 007 part, you may find a pattern one on ebay

    Keith

    https://www.davidsilverspares.co.uk/parts/by-part-number/hpart_35850425017/

    They also do a cheaper aftermarket one

    https://www.davidsilverspares.co.uk/CB1100RC-1982/part_279510/

    #13100
    Anonymous
    Inactive

    Andy,
    Yes, I have fitted these aftermarket blade fused Chinese solenoids to a CBX and CB900F2B, and they work well.
    BUT you have to check the polarity, as they are often reversed to the standard Honda item.
    Get it wrong and you could ‘fry’ your harness?
    This means the main harness connector plug may have to go into the solenoid with the small connector tag loop facing inwards – which means you have to cut it off as it will not fit up against the blade fuse.
    No big issue, but a bit of mucking around.
    Brett

    #13101
    Anonymous
    Inactive

    OK. Thanks for the update Brett. I’ll maybe try one out and see how it goes.

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.